ForumsSoftware ← Aaltoverb 2.01


I can not install Altoverb 2.01 on my Win 10 PC it don't show up in Live 11 and it don't show up in Reaper.I have to manually remove Aaltoverb 1 than the Installer works but it don't show up in the host.When I don't remove AV1 I get a fault message during the installation process

Thank you for support


Not showing up for me in reaper either.

I should mention I am using it under wine/yabridge in Linux on pretty modern hardware and an oldish GPU. The beta shows up and worked flawlessly using the same setup as do all the other madrona plugins. I uninstalled the beta first but it fails the plugin scan.

I mention it in case there is a connection.

I did test installation and running 2.0.1 on my Windows 10 machine. I'll look again on Monday and also try in Reaper to see if there might be some build issue.

My first attempt to install 2.0.1 on Win10 failed because Aaltoverb.vst3 (v1.0) already existed. I deleted the existing file, ran the installer again, and it created a folder called Aaltoverb.vst3 with the actual vst file a couple of levels down. Not sure if that’s intentional!

The actual structure of the VST is a folder, so this may just mean the VST icon is missing. Does it run?

In any case, thanks for your patience: I'll have to look at this Monday. Meanwhile, you should be able to use the 2.0.0 installer if you need to, which is still online at

Hi Randy - yes, it runs fine in REAPER on my PC. FYI only, the full location of the .vst3 file here is

C:\Program Files\Common Files\VST3\Aaltoverb.vst3\Contents\x86_64-win\aaltoverb-vst.vst3

I solved the Problem there was a gray Aaltoverb Folder in my VST3 Folder, I opend it and put the Aaltoverb VST3 dll in the VST3 Folder, it works now :o) and shows up in all of my hosts. :o)

Doesn't show up for me also in Ableton live 11 windows 10. The plug is installed but nothing. I tried in vcvrack pro and when I load aaltoverb it says "loadlibrary failed".

It's just the demo.


Thanks for the info— I'm aware of that issue in VCV Rack, which I need to figure out.

All other hosts I've tested have worked OK though. It looks like there is something weird with the 2.0.1 build, I'll look into it ASAP.

Also ran into an issue with Ableton 11 on Windows 10 not seeing the plugin after running the installer. Turns out though if I move aaltoverb-vst.vst3 out of the installed folder ../Common Files/VST3/Aaltoverb/ and then directly under the /Common Files/VST3 folder, Ableton detects the plugin (Madrona folder shows up under plugins/VST3 in Ableton) and the plugin runs without any issue. So it looks as though Ableton is unhappy with the directory structure that the installer creates vs something being wrong with the vst3 build itself.

Big thanks for the free update to 2.0 and really liking the floating menus!

reaper finds Aaltoverb but not Ableton. I have a windows PC. And I cant find it neither..I search and search. Yes the license and defaults ect but I wonder where the vst puts itself. I dont like automatic installs. Arggg

I'm working on a new installer that will solve some of these issues. Thanks for your patience.

On Windows all VST3 files should be in C:\Program Files\Common Files\VST3.

Weird issue here with Aaltoverb 2.

I'm using a MacBook Pro M1 and in its own display I can use de plugin without problems. But if I move the plugin window to my external monitor (a regular 27 inch Asus connected via HDMI) I Can´t literally touch the interface, the mouse cursor slips outside every time I try to click into the interface. This doesn't happen with any other plugin I have.

Thanks for the report. I just tried to reproduce, finally with success, I think. I could not get this to happen until I changed the display resolution for the external monitor to a higher one. With the laptop at "default for display" and the external monitor at "More Space" (max resolution) I get weird behavior like you describe.

I'll look for a fix ASAP!

I forgot to say that this was working with Ableton, nice that you were able to reproduce it :-)