ForumsSoftware ← Kaivo not working with Ableton 10?

Just bought Kaivo (and really like it!) but it doesn't seem to work in Ableton 10b10. It opens, it plays the default sound but as soon as i change presets the sound is gone (midi in appears). Any expierence with this? I'm using the latest version of Kaivo (1.3.2)
Thanks for help, Frank

Hi there, what OS are you running on? Mac? Windows? Which version? I have not tested with Ableton 10 yet but can try to reproduce.

What you you mean "MIDI in appears?"

Can you try Aalto on the same setup and please let me know if that works? If you don't have it you can try the demo, it's the same code. If Aalto works but not Kaivo it's possible that Ableton 10 is provoking a rare DSP-lockup bug, which might be a blessing in disguise!


I'm running a Mac OS 10.12.6 (Sierra) and Aalto works perfectly fine in the same system. By "MIDI in appears" i meant that the little "LEDs" for incoming MIDI on the Kaivo are flashing.
Thanks for any help.

Oh and .. i can edit the default patch and make changes to that and play it. It's just when i want to check other patches (also copying in from the clipboard) that it stops making sound.

OK thanks for the additional info. Also, do you have Ableton 9 installed and if so can you please give that a try and let me know whether there is any difference?

In Ableton 9 it works perfectly fine :)

Kaivo working fine for me in Live 10.
Im using Live 10.0.1b10, macOS 10.13.2, both VST and AU (64bit), latest kaivo (1.3.0 ?)

i use the latest kaivo 1.3.2 ... but maybe i should upgrade to High Sierra ;)

I checked Kaivo 1.3.2 with L10 , and it was fine too

when you lose the sound - does the little oscilloscope show anything?

Hi guys.
i was just checking to answer the last question and i really have no clue why but now it works!?! there might have been a weird thing between other programs etc ... i don't know at all.
But i'm happy that it works now and i really like the sound(s) :) Thanks for your help anyways! Frank

Same thing happening to me today in Reaper 5.70/64. High Sierra 10.13.2, 3.1 GHz Intel i5.

Sine and other simple waveforms work fine but any change to the sample away from these and the sound cuts out.

Midi lights show input—oscilloscope show nothing.

Anything but 'none' in the Resonator or Body section causes an initial POP then sound cuts out from all tracks in Reaper.

————And now it's working.


So, I suppose, if you search on these symptoms and get this thread, give it a minute, begin posting an inquiry and then it should work. Simple fix.

If it only could be that simple with many many other software problems ;)

Well, this is interesting. My guess is that there is still some kind of rare issue with one or more of the physical models that can make audio loss happen under just the right conditions. I'll be switching to various OS / host pairs in the course of my testing now and hopefully some combination will let me reproduce the problem.

On Live 10 production release on Mac Sierra with Kaivo 1.3.2 if you select something under Body, kaivo stops producing sound, if you hit twice stop on Live it starts playing again (only if you change the Body to none)

Thanks for the report. I suspect this may differ from computer to computer but I'll check out the release here ASAP. Hopefully I can reproduce the freeze................