ForumsSoftware ← new Aalto crashing reaper in windows

Was super excited to try new version, as since I bought it aalto has essentially been unusable for me with the hanging notes. Unfortunately, the new version crashes reaper. Bummer.

I just download Reaper to my Windows 10 machine and it's working here. I added some missing Microsoft runtime files in a 1.8.1 update coming soon. That may fix it for you. Please let me know.

Thanks Randy. Unfortunately, tried the new update and it is still crashing reaper. It works better in Usine Hollyhock, but after 5 or 10 minutes it seems to crash in that (although it doesn't crash the DAW). I am using windows 7 FYI. I am hoping to migrate to Mac in 2017, but in the meantime...

Is there a crash report or any other information you can send me? What exactly happens when Reaper crashes? Are you trying to do any particular actions beforehand? Thanks.

It turned out that it was only crashing in MPE mode. I had never had problems with Kaivo in demo mode, but when I bought it, it crashed reaper too. I'm not sure what happened, but both are working now, I think since I updated Reaper. Have no idea what this was all about, but it appears to be resolved. I couldn't be happier with this software now, particularly using it with the Linnstrument. Thanks for this amazing stuff.

Good to hear! In a way it's a missed opportunity when a problem just mysteriously gets better though. Enjoy and if you have problems again, please get in touch.

Greetings from Toronto, Canada! :)

Aalto (1.8.1) keeps randomly crashing Reaper for me too. It happens when clicking on the preset window.

Also, the preset window often goes blank (no preset names are visible in the window itself), though clicking it will sometimes allow me to choose a preset from the drop-down (but the preset name still doesn`t show). Other times, merely clicking the preset window crashes Reaper.

I`m on a Windows 7 (64bit) quad-core laptop.


I'll send out a new Windows beta soon. Please stay tuned and give it a try.

FWIW: I just updated Reaper to the latest version and everything is working perfectly now. Just letting you know. :)

That's great to hear. New betas for Windows coming very soon, I think.