ForumsSoftware ← Issues with Aalto Solo

Dear Madrona Labs,

I am reporting here for you convenience some issues I had while doing the One Synth Challenge at KVRAudio, while using Cubase 6.0.5

  1. Notes were not in sync when over 256 sample size. Every instance would be consistently off beat.
  2. Sometimes upon loading a project there would be no sound from any instance in Aalto, and also the DAW would be slow on certain operations like closing. My fix: Close out DAW, and re-open. Hope and pray that it would work. If not, try again. Sometimes I would restart. When it worked, another problem occured, see #3
  3. So upon successful opening of the project, there would be sound, but it would STUTTER LIKE CRAZY for 5 to 20 seconds, and then suddenly sound fine again.

Absolutely stunning synth BTW. Great great job! :) Had a lot of fun using Aalto Beat, and really appreciate the work you put into it.


Thanks for the good report with bullet points.

Important: what OS are you using?

Did you happen to try any different DAWs?

Hey Randy,

Darn, I didn't see this ... was thinking i'd get an email reply.

I am using Windows 7 64bit. The DAW was in 32bit mode.

I have not tried on other daws yet. I just got Ableton 9, and will duly try when the time permits.

BTW, after hearing all the One Synth Challenge songs... this synth is probably one of the best I have ever heard - truly realistic sounding. Very few patches sounded digital... they were almost like accoustic... incredible stuff :)


To clarify my point #3 above, the stuttering does not come back... it's just after the initial project loading.

Hi Brian,

I imagine this problem will be dependent on how your DAW is loading stuff. Please let me know your experience with Ableton-- thanks.