ForumsSoftware ← Aalto: bakground noise issue

Hey guys having a little trouble with Aalto ,please help, im currently reading the manual to figure everything out but its alot of work since im fairly new to this ...My Host is Ableton live 9 and im using the preset "AcAalto 6 "

1) my Aalto is playing a background noise even when stopped ,i have to click the stop button twice to bring it to silence,some time it wont stop AT ALL

2) when i click on another channel which has nothing to do with my Aalto channel,it would still trigger that damn noise from Aalot0.

3) and when recorded , around 4.60 on my 6.20 recording ,the sequence will skip therefore giving me an irregular pattern after 4.60

4) im pissed off

if you would want me to post an audio clip let me know

Hi spacefunk,

I'm not sure what you mean by "background noise"--the AcAalto 6 patch is continuous--by default, the internal sequencer will keep generating new events/sounds. Clicking the stop button in the Live transport controls won't change anything unless you've set the int/host switch in Aalto's user interface to host--and, even then, it will continue going for awhile.

Do you hear background noise with other patches? My experience with Aalto is that the output is very clean.



@spacefunk, you selected a patch that plays continuously. Unlike most other software synths, Aalto can play when no notes are being played, just like a modular synth. if you select any patch that does not play continuously, then turn up the level in the GATE module, you will have a drone.

Clicking on other channels can cause Ableton to send clock information which may affect the sequencer. It all depends on the patch.

In the Aalto track, are you playing notes at 4:60? These can cause Aalto's sequencer to restart if "key trig" is on in the SEQUENCER module.

@okvern thank you for your time. The back round noise is the Drone like sound would not stop and i understand now it cannot be stopped given that its the quality of the patch itself .

i want to record my drums first and then record aalto after few seconds ,but when i hit the play on my drum track Allto will start to play automatically, how do i get rid of this? how do i change the clock information?

i made a ever changing loop out of aalto patch (AcAalto 6 ) and i stretched it across my "song" ,everything seems to be fine when it played in the PRE-mix mode , once i freeze and flatten the track , at the time 4:60 (5th minute) the LOOP will skip a beat making it off beat.

I also took my time reading the manual .i couldnt fix any of my problems and i dont have any friends who would know about this, thank you very much for your time and energy

There are a bunch of ways you could make Aalto start up when you want. I would automate some parameter that turns the sound off / on. Like the gate level. Or you could modulate something outside of Aalto, like the channel level.

Or, you can change the patch so it only plays when a key is held down to get more control. turning on 'key trig' in the sequencer and using the envelope to get the signal, you can get a key-controlled drone, then just use a long MIDI note to control the sound.

There are sometimes glitches with the sequencer with Live 9.x and Aalto 1.7, after a few minutes of playback like you describe. There will be a fix for this coming soon. To work around this you can add key control as I'm describing above and then restart the sequencer with a new note every few bars or something so it will stay in sync.