ForumsSoftware ← [solved] audiomulch metasurface problem


I'm a really happy aalto user, but i've tried to load aalto into audiomulch, then used the metasurface to morph between several presets of aalto.

It all worked, until i quit audiomulch: then when I re-opened the audiomulch project: meta surface interpolations weren't working anymore...

I just would like to know if someone experienced this, and i don't know if it comes from aalto or audiomulch...

I'm on OS X 10.6.8

I never had the chance to try Audiomulch, hopefully someone else can help.


well, the metasurface allows you to take snapshots of all the faders of ANY plugin or built in effect, and morph between those snapshots.

it's the ideal host for Aalto IMO

I'm not sure how you would morph between two Aalto plugins, because the patcher is always either on or off for a given cord. And the cords do not automate, which may be part of the problem. I will look into this for 1.3.

AU or VST?

I use the AU version.

let me be clear: I use just ONE plugin with one preset of Aalto, then I tweak the knobs (not the cables !) and take snapshots of the knobs position, then i use the metasurface to morph between my snapshots.

I use the Au version.

Hi Matt,

I wasn't being clear, I meant "between two Aalto patches."

So... this should work. I will have to try it out in Audiomulch to see what's happening. Will do this for the next release. Aalto development is a little slow due to Soundplane work-- I hope you understand.


Good morning,

The metasurface totally works - you just need to use the VST. This is not specific to Aalto; I've personally never had any luck getting AUs to save properly in metasurface snapshots where a VST is available. Audiomulch 2.1.1

ok thanks a lot !

Man, thanks for reminding me how great Audiomulch is! :]