datolar's Recent Posts

Hello Randy,
I´m on WiN7 64 Bit and i downloaded the new Version v.1.9.0 of Aalto
I dont know why but i cant see the new Version in
Studio One newest Version
and Bitwig newest Version
with v.1.8.5 everything was fine
I see the dll File in the right folder but Aalto doesnt show up in my DAWs anymore

Thank you in advance

Win7 64 Bit
Studio One 4.5.3
Bitwig 3.0.2
with Version Aalto 1.9.1

is WORKING PERFECT !!!
Thank you Randy for the fast fix update and your relly great support as always

Thank you for the reply Randy

I didnt find a reason why Aalto didnt show up...
My System:
Win 7 Ultimate SP1
i5-4570 3.20 GHz
16 GB RAM
Nvidia GeForce GTX 750

Aalto 1.8.5 works like a charm

RANDY WONDERFUL
Aalto 1.8.5 WiN is working VERY FINE
Thank you for your great Support !!!!
All the best for you

Hi Randy,

my Aalto doesnt show up in Studio One 4, Bitwig and Ableton 10
I´m on Win7 Ultimate 64 Bit.
Everything was fine with 1.8.3....but now i didnt know whats happend.
The .dll was on the right place also the Presets but when I start any DAW
Aalto doenst show up
Here is definately a problem with the new Version of Aalto 1.8.4
When i know uninstall Aalto 1.8.4 and want to install my bought Version 1.8.1
the same thing Aalto doesnt show up in Studio one 4 always newest Version, Bitwig and Ableton 10.0.1. now.

Randy no Problem
Thank you for this great Plugin !!!! and your great Support !!!
1.8.3 works in Bitwig and Ableton 10.0.1 fine

1.8.4 on the newest Version of Studio One 4 didnt show up AND
if i reinstall 1.8.3 also now didnt show up
I uninstall 1.8.4 manually and reinstall 1.8.3 but it didnt work only in Studio One 4

Take the time you need Randy

Hi Randy,

my Aalto doesnt show up in Studio One 4, Bitwig and Ableton 10.0.1.
I´m on Win7 SP2 Ultimate 64 Bit.
Everything was fine with 1.8.3....but now i didnt know whats happend.
The .dll was on the right place also the Presets but when I start any DAW
Aalto doenst show up
Here is definately a problem with the new Version of Aalto 1.8.4
When i know uninstall Aalto 1.8.4 and want to install my bought Version 1.8.1
the same thing Aalto doesnt show up in Studio one 4 always newest Version, Bitwig and Ableton 10.0.1. now.