noiseresearche's Recent Posts

Hi Randy,

I noticed some time ago that the 'Save as version' is buggy. For example:
I have a patch called Witches I save - let's say - three different versions Witches, Witches[2], Witches[3]. When I then open Witches[2]fiddle around and decide to save the patch with the 'Save as version' Aalto - instead of creating Witches[4]- overwrites Witches[3]. This is annoying and makes the 'Save as version' almost useless for me. Any Idea?.

Thanks for your wonderful products anyway.

P.S. I want Madrona Labs fx like delay, reverb and chorus so bad ;-)

Any hope for a new batch of Aalto shirts??? The summer is coming

Hi Randy,
is it possible to get Aalto's delay & reverb and Kaivo's chorus as single plugins in the near future ? For Windows? It would be awesome.

Thanks

constrained bump ;-)

Glad to hear that. The delay would be fantastic it sounds great. May I ask if you have a special algorithm for the delay? Or why sound it so great?

When you are running under windows I can recommend http://www.hermannseib.com/vsthost.htm. A nice little stable VST- Standalone Host with recording features.

Andy BTW Randy. Whre are the T-Shirts? And can we except a freeware plugins series for WIN/Mac with the Aalto Reverb/Delay and the Kaivo Chorus?

All best

Hi Randy,

sorry I mentioned everything except the Host/App I'm using ... :-)

So ... I realized it within SAVIHost (to use Kaivo/Aalto Standalone) also the Windows Taskmanager reports the same behaviour. I will check this later also in my other DAW's Ableton Live and Audio Mulch.

Maybe it helps when I post the appendant patches?

Thank you so far

Hi Randy,

I've just discovered a strange CPU bug when I run Aalto 1.5 and Kaivo 1.1 simultaneous. In my case the single Aalto patch uses between 35-40% CPU the single Kaivo patch also. When both run simultaneous the CPU load drops down to 28-33 %.

Strange or? What's happening here?

Thanks again for you instruments, effort and support.

Regards
Jessin

My Setup:
OS: Win7 64 Bit
CPU: i5 2.53 GHz
RAM: 4 GB
Graphic: ATI Mobility Radeon HD 5470
Audio Driver: ASIO4All

How would be a Trig Input for the Random (?) Button to randomize the whole sequence?

This weird import dialog bug also happens here. Win7 64Bit. The dialog only allows navigation of the root file system. Volumes are suppressed / hidden. Just for the Info.

The summer has already began - at least in the northern hemisphere :-)
I want an Aalto T-Shirt so bad ... And a Kaivo T-Shirt too ;-)

Please Randy let us spread the madrona labs vibe ...

Ohh ... sorry for my repeating Randy. But when can we expect a Windows version of Aaltoreverb ;-)

Wow! Really awesome samples. Deep, organic and lively ...
Can't wait to get Kaivo. Aalto and Kaivo will match together and complete each other perfectly.

Any precise date for the release? Pricing?

Can we await a new batch of T-Shirts? I would buy also one in M. And of course count me in for a Kaivo T-Shirt.

Damn ... I get set alight can´t wait to get Kaivo. When can we expect the release of Kaivo? Will there be an special offer price for loyal Aalto user? An I want also a Kaivo T-Shirt! ;-) And again ... Aalto is a fascinating instrument a great inspiration and joy and I´m sure Kaivo will follow this tradition.

Thank you Randy

deleted - because I find the answer in the Aalto 1.3.0 issues topic

Hi Randy,

is it possible to change the default directory? I like to set up all my Patches of my Synths to one folder to backup. I love life easy ;-)

Thx again for this incredible software Instrument

Hi Randy, fantastic update.

I found a Bug. Aalto doesn´t recall the GUI settings fine. I resize the GUI and / or check / uncheck the "num" / "anim" button. I close the VST window in Live.When I reopen the window Aalto steps back to the default GUI appearence.

Live 8.2.7
Win7 64Bit

Thx