ForumsSoftware ← Kaivo - no presets or samples

Been a while since I've used Kaivo so not sure if this is new since upgrading to Windows 10 or not.

Nothing in AppData\Roaming\Madrona Labs\Kaivo apart from the empty Samples folder.

On attempted re-install I turned off antivirus and ran the installer as administrator. No joy.

Am only installing the 64bit version but I'm sure that's what I've done previously too.


My first guess is, you need to run the installer as your personal account, in order to get the samples into your personal AppData\Roaming.

Hi Randy. I only have the one account set up and it has admin rights.

When I said I ran the installer as administrator that was me just trying something different to see if I could get it to work (right-click, run as administrator).

All the Aalto presets installed to AppData\Roaming\Madrona Labs\ without problems.

I just tried the installer again and included the 32-bit version as well. Still no joy.

Same problem here, please fix it so i can continue using Kaivo as intended.

Sorry you're having trouble. Can you try the samples and patches installer available on the product page?

Thanks Randy, the installer worked this time.

To be honest I can't remember if I actually ran the separate installer last time or whether I was expecting the samples & patches to be installed with the app.

Pays to read the dev's notes, right? ;-)

Thanks for your patience (... and the amazing software). Now, how does this thing work again!