ForumsSoftware ← Kaivo presets and samples not recognized


Great to play around with Kaivo today, what a wonderful synth it is!
However, I can't for the life of me seem to get Kaivo to load the presets and samples provided on the website. I've tried to reinstall Kaivo several times. I've reinstalled the presets and samples even more times, and even tried to manually move them around to Program Data/Madrona Labs/Kaivo, from Roaming/Madrona Labs/Kaivo (that did work for Aalto), but without positive results.

I wonder, is this a known issue, is it karma or did i just miss some subtle but oh so important info while instabuying Kaivo?

I'm working with:

Windows 8
Reaper 4.591
Kaivo 1.0

Thanks in advance and again, thanks for this incredible synth Randy!

Sorry you are having troubles!

When the website was busy, I know for a fact some of the preset&samples downloads got corrupted. I would try downloading that installer again.

On second thought, you say you are moving the files though. So, maybe there is some other problem.

The installer should put them in c:(you)/AppData/Roaming/Madrona Labs/Kaivo/Samples. Could this be the wrong user? Administrator instead of yourself? Or vice versa?

Yes! That was excactly the problem, Randy! I moved the samples from one user (Admin) to the other (my daily) and Kaivo finds them now. It's going to be lots of fun to test out other samples as "exciters"! Not that the sine wave didn't deliver, on the contrary :)


Glad to hear it.

Hi, same problem here with a mac...

What should I do?

No preset, no wave...



The presets for Mac are in a separate installer. It is on the page . Did you install these?

My installation is giving te same trouble.
I never moved even one file. The presets and the "wavetables" won't install in the proper folder. Aalto is installed (presets) in the right folder.

I am using Windows 8.1

Did you try moving them from Administrator to your regular login as @carmine, above?

Sorry, My bad....truly stupid btw. I forgot to download the patches ... .. noobism times 1000. That installer contained all i need :)

Again, sorry :)

No worries!