prof_lofi's Recent Posts

(in response to Summer all-plugins update. )

prof_lofi
Wed, Aug 29, 2018, 10:06

Thanks Randy - I remember now - been a while since I've read the docs

And great about Beta- testing. Fun fun!

Bill

(in response to Summer all-plugins update. )

prof_lofi
Wed, Aug 29, 2018, 08:36

Hi Randy -

Intrigued by the comment above about making a 2D waveform. How do you do this?

Also - very excited about SUMU-VST! If you need beta testers, please put me on the list (mac OS).

Cheers!

Bill

(in response to Virta no sound when reopen the project.version 1.02.)

prof_lofi
Fri, Oct 14, 2016, 12:30

OK thanks Randy, I'll let you know.

(in response to Virta no sound when reopen the project.version 1.02.)

prof_lofi
Thu, Oct 13, 2016, 11:53

Hm, seems to happen when I push the voices beyond 2, as in from 3 on up I get no sound and have to restart virta. I'll try it on my home machine which is a bit more robust than my work mac and let you know.

Bill

ps Unless I'm doing something really silly?

(in response to Virta no sound when reopen the project.version 1.02.)

prof_lofi
Thu, Oct 13, 2016, 11:39

I seem to be having this same problem in Live. I can see input level all the way through Virta but can't hear any output. When I switch Virta on and off, about 1/3rd of the time, I get sound but then nothing on next patch etc.

I'm in mac 10.10.5 Yosemite, and latest version of Ableton.

Bill

(in response to Virta no sound when reopen the project.version 1.02.)

prof_lofi
Thu, Oct 13, 2016, 11:39

Ps My sample size is 512 right now in Ableton.

Bill

prof_lofi
Mon, Aug 31, 2015, 12:40

I've loved using Aalto but the Kaivo demo vids led me to believe that this one wouldn't be experimental sounding enough for my work.

Couldn't have been more wrong.

Thanks for a great synth!

Bill