ForumsSoftware ← Aalto with Live 8.2 - loss of connection

I am running Aalto with Live 8.2.1 on a MacBook Pro. Any time I change presets on Aalto I lose connection to control the patch. I've tried using a USB keyboard controller as well as the keys on my laptop. This doesn't happen with any other soft synth. It didn't happen before the recent update. Thanks... Stephen

Actually this is a problem with Logic I have heard of, but not before with Live. Can you try the 1.2.5 DEMO posted on the forums here and let me know if it fixes the problem on your system?

Tried it with the Demo - works in VST but I have the same problems if I use the Audio Units version... then, reinstalled the latest version and found it was the same -- worked with VST but not Audio Units. Thanks

I almost forgot: the new demo prints some debugging information that can help. To open the debug output, click the almost-invisible button in the middle right of the Patcher. There's a button to copy the text. Please send it to me when you get the AU dropouts!