ForumsSoftware ← Kaivo Modwheel bug?


As it seems the latest version of Kaivo won't receive any modwheel data (tried various controllers to rule that out).
I'm using the latest version of Kaivo on OSX 10.11.6 with Live 9.7.
I also tried it on another system with Live 9.6. - same problem.

Glad about any feedback on this :)


yep same here on 10.9.5 / Live 9.7.1

Weird. thanks for the report. One more quick fix to sneak into this update release coming very soon

So i just went to test this and I can't reproduce. Kaivo 1.3.0 ( and 1.3.1 ) are responding to mod wheel OK, both from automation and external controller in Live.

The "mod cc" control in the INPUT module needs to be 1. At that setting you should see the mod light flash in the INPUT module when the modwheel goes from 0 to 127.

Can you think of anything else I should try to reproduce this?

I bet it's just that mod cc # is defaulting to 2. If you change it to 1 it should work. Not sure how a default of 2 got in there so I'll change that.

heh yep that's it! defaulting to 2. cheers randy

ha, bwilliant, that's it :)

thanks guys!