ForumsSoftware ← Aalto MPE with Bitwig 1.3 6

Setup= Mac, BW1.3.6
Controller=Roli Rise 25 in MPE mode, global channel set to 1 and 2-9 for voices

When Aalto gets set to MPE mode, there is no audio output. BW indicates incoming midi. When testing this configuration in Logic or Cubase with the track channel set to "Any" the MPE behavior is as expected.

When setting Aalto to midi mode and the Rise to single channel midi mode with the three DAWs, behavior is also as expected.


Thanks for the feedback. I made a ticket and I'll take a look at this soon.

Thanks for the immediate response Randy. Same behavior with Kaivo, Rise and the three DAWs.

@griffley you have to set bitwig to "Force MPE"

Thank you TTB! That did the trick. I somehow missed the posting about this in KVR. Your help is much appreciated!