ForumsHardware ← Soundplane issues with USB 3.0?

hi Randy,
been using my Soundplane Model A successfully for over a year now. It works fine on my MacPro (5,1) running Soundplane client 1.2.4 with no issues.

However, I just bought a new 13" Macbook Pro Retina (12,1) and I can't get the client to see the SP over USB. I've tried it with Soundplane clients 1.2, 1.2.4, and - but to no avail. Basically it sits on the "Please connect your Soundplane via USB" dialogue box but never finds the connection. Troubleshot cables, different USB ports, trashed prefs... nothing doin.

Is this an issue with USB 3.0?

I haven't heard of any issues yet. My MBP (10, 1) has a USB 3.0 Hi-Speed Bus.

Can you go to About this Mac -> System Report -> Hardware -> USB Device Tree and take a screenshot for me? Sorry, no hosted inline images here — you can email it to me at support or host it somewhere and point to it in Markdown.

I'm assuming you tried a reboot.

Do you have a USB audio interface that's working on the new machine?

wow. reboot did it. embarrassed I didn't already try that.

thanks, Randy

Very glad to hear!